12
2017
07

npm 常用操作命令

npm install <name>安装nodejs的依赖包例如npm install express 就会默认安装express的最新版本,也可以通过在后面加版本号的方式安装指定版本,如npm install express@3.0.6npm install <name> -g  将包安装到全局环境中但是代码中,直接通过require()的方式是没有办法调用全局安装的包的。全局的安装是供命令行使用的,就好像全局